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USING COLOR TO 
ENHANCE SIGNAGE 

 
Lesson overview 
In this lesson, you’ll learn how to do the following: 

• Understand color modes and the main color controls. 

• Create, edit, and paint with colors using a variety of methods. 

• Name and save colors, and build a color palette. 

• Work with color groups. 

• Use the Color Guide panel. 

• Explore the Edit Colors/Recolor Artwork features. 

• Copy and paint appearance attributes from one object to  another. 

• Work with Live Paint. 
 

This lesson takes approximately 90 minutes to complete. Please log in 
to your account on peachpit.com to download the lesson files for this 
chapter, or go to the “Getting Started” section at the beginning of this 
book and follow the instructions under “Accessing the lesson files and 
Web Edition.” 

Your Account page is also where you’ll find any updates to the chapters 
or to the lesson files. Look on the Lesson & Update Files tab to access the 
most  current content. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

204 

7 

http://peachpit.com/


From the Library of Alvaro Alvarez  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Spice up your illustrations with colors by taking 
advantage of color controls in Adobe Illustrator CC. 
In this information-packed lesson, you’ll discover how 
to create and paint fills and strokes, use the Color 
Guide panel for inspiration, work with color groups, 
recolor artwork, and more. 

 

205 



From the Library of Alvaro Alvarez  

 
 
 
 
 
 
● Note: If you 
have not already 
downloaded the project 
files for this lesson to 
your computer from 
your Account page, 
make sure to do so 
now. See the “Getting 
Started” section at the 
beginning of the book. 

Starting the lesson 
In this lesson, you’ll learn about the fundamentals of color by creating and editing 
colors for an art store sign and logo, using the Color panel, Swatches panel, and more. 

1 To ensure that the tools function and the defaults are set exactly as described 
in this lesson, delete or deactivate (by renaming) the Adobe Illustrator CC 
preferences file. See “Restoring default preferences” in the “Getting Started” 
section at the beginning of the book. 

2 Start Adobe Illustrator CC. 

3 Choose File > Open, and open the L7_end.ai file in the Lessons > Lesson07 
folder to view a final version of the   artwork. 

4 Choose View > Fit All In Window. You can leave the file open for reference or 
choose File > Close to close it. 

 

 
5 Choose File > Open. In the Open dialog box, navigate to the Lessons > Lesson07 

folder, and select the L7_start.ai file on your hard disk. Click Open to open the 
file. This file has all the pieces already in it; they just need to be painted. 

6 Choose View > Fit All In Window. 
 

 

 
 
● Note: If you 
don’t see Reset 
Essentials in the menu, 
choose Window > 
Workspace > Essentials 
before choosing 
Window > Workspace > 
Reset Essentials. 

7 Choose File > Save As. In the Save As dialog box, navigate to the Lesson07 
folder, and name it ArtSign.ai. Leave the Format option set to Adobe Illustrator 
(ai) (macOS) or the Save As Type option set to Adobe Illustrator (*.AI) 
(Windows), and click Save. 

8 In the Illustrator Options dialog box, leave the options at their default settings 
and then click OK. 

9 Choose Window > Workspace > Reset   Essentials. 
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Exploring color modes 
There are many ways to experiment with and apply color to your artwork in Adobe 
Illustrator CC. As you work with color, it’s important to keep in mind the medium 
in which the artwork will be published, such as a print piece or a website. The colors 
you create need to be described in the correct way for the medium. This usually 
requires that you use the correct color mode and color definitions for your colors. 
The first part, color modes, will be described next. 

Before starting a new document, you should decide which color mode the artwork 
should use, CMYK or RGB. 

• CMYK—Cyan, magenta, yellow, and black are the colors used in four-color 
process printing. These four colors are combined and overlapped in a screen 
pattern to create a multitude of other colors. 

• RGB—Red, green, and blue light are added together in various ways to create 
an array of colors. Select this mode if you are using images for onscreen 
presentations, the Internet, or mobile apps. 

When creating a new document by choosing File > New, each profile has a specific 
color mode. For instance, the Print profile uses the CMYK color mode. You can 
easily change the color mode by making a selection in the Color Mode menu. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

� Tip: To learn more 
about color and 
graphics, search for 
“About color” 
in Illustrator Help 
(Help > Illustrator Help). 

 
 
 
 
 
 
 
 
 
 
 
 

When a color mode is selected, colors in the document are displayed in the 
selected color mode. You can change the color mode of a document, after a file 
is created, by choosing File > Document Color Mode and then choosing either 
CMYK Color or RGB Color in the menu. 
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● Note: The Tools 
panel you see may 
be a single column, 
and that just depends 
on the resolution of 
your screen. 

 
 
 
 
 
 
 
 
 
 
 
 
● Note: Throughout 
this lesson, you’ll be 
working on a document 
with a color mode 
that was set to CMYK 
when the document 
was created, which 
means that the majority 
of colors you create 
will, by default, be 
composed of cyan, 
magenta, yellow, 
and black. 

Working with color 
In this lesson, you’ll learn about the traditional methods of coloring (also called 
painting) objects in Illustrator using a combination of panels and tools, such as the 
Properties panel, Swatches panel, Color Guide panel, Color Picker, and the paint 
options in the Tools panel. 

In previous lessons, you learned that objects in Illustrator 
can have a fill, a stroke, or both. At the bottom of the Tools 
panel (on the left), notice the Fill and Stroke boxes. The Fill 
box is white (in this case), and the Stroke box is Black. If you 
click those boxes one at a time, you’ll see that whichever is 
clicked is brought in front of the other (it’s selected). When a 
color is chosen, it is applied to the fill or stroke, whichever is 
selected. As you explore more of Illustrator, you’ll see these fill and stroke boxes in 
lots of other places like the Properties panel, Swatches panel, and more. 

As you will see in this section, Illustrator provides a lot of ways to arrive at the color 
you need. You’ll start by applying an existing color to a shape and then work your 
way through the most widely used methods for creating and applying color. 

Applying an existing color 
Every new document in Illustrator has a series of default colors available for you to 
use in your artwork in the form of swatches in the Swatches panel. The first method 
of working with color you’ll explore is to paint a shape with an existing color. 

1 Click the ArtSign.ai document tab at the top of the Document window, if you did 
not close the L7_end.ai document. 

2 Choose 1 Art Sign from the Artboard Navigation menu in the lower-left corner 
of the Document window (if it’s not chosen already) and then choose View > 
Fit Artboard In Window. 

3 With the Selection tool ( ), click to select the large red shape in the background. 

4 Click the Fill box in the Properties panel ( ) on the right to reveal a panel. 
Click the Swatches option ( ) in the panel, if it isn’t already selected, to show 
the saved default swatches. Position the pointer over a swatch in the list to 
reveal a tooltip with the swatch name. Click to apply the blue swatch named 
“Sign Bg” to change the color of the fill for the selected artwork. 
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5   Press the Escape key to hide the panel. 
 

Creating a custom color 
There are lots of ways to create your own custom colors in Illustrator. Using the 
Color panel (Window > Color) or Color Mixer, you can apply color to an object’s 
fill and stroke and also edit and mix colors using different color models (CMYK, for 
example). The Color panel and Color Mixer display the current fill and stroke of the 
selected content, and you can either visually select a color from the color spectrum 
bar at the bottom of the panel or mix your own colors, changing the color values in 
various ways. Next, you’ll create a custom color using the Color Mixer. 

1 With the Selection tool ( ), click the gray ellipse below the word “ART,” toward 
the top of the artboard. 

 

2 Click the Fill box in the Properties panel ( ) on the right, to reveal a panel. 
Select the Color Mixer option ( ) in the panel that appears. 

3 Click in the light-green part of the color spectrum to sample a light-green color 
and apply it to the fill. 

Since the spectrum bar is so small, you most likely won’t achieve the same color 
as I did. That’s okay, because you’ll edit it shortly to match. 

If artwork is selected when you create a color this way, the color is 
automatically applied. 
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� Tip: Each CMYK 
value is a percentage 
of 100. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
� Tip:  Naming colors 
can be an art form. 
You can name them 
according to their value 
(C=45, ...), appearance 
(Light Green), or 
description like “text 
header,” among 
other attributes. 

4 In the Color Mixer panel, type the 
following values in the CMYK fields: 
C=52, M=0, Y=100, K=0. This ensures 
that we are all using the same   green. 

Colors created in the Color Mixer 
panel are not saved anywhere except 
for in the fill or stroke of the selected 
artwork. If you want to easily reuse the 
color you just created elsewhere in this 
document, you can save it as a swatch in the Swatches panel. All documents 
start with a default number of swatches, as mentioned earlier. Any colors you 
save or edit in the Swatches panel are available to the current document only 
(by default) since each document has its own defined swatches. 

Saving a color as a swatch 
You can name and save different types of colors, gradients, and patterns in the 
document as swatches so that you can apply and edit them later. Swatches are 
listed in the Swatches panel in the order in which they were created, but you can 
reorder or organize the swatches into groups to suit your needs. 

Next, you’ll save the green color you just created as a swatch so you can easily reuse it. 

1 Click the Fill box in the Properties panel 
( ) on the right to reveal a panel. Click 
the Swatches button at the top of the 
panel to see the swatches. Click the New 
Swatch button ( ) at the bottom of the 
panel to create a swatch from the fill 
color of the selected artwork. 

2 In the New Swatch dialog box that 
appears, change the following options: 

• Swatch Name: Light Green 

• Add To My Library: Deselected (In Lesson 
13, “Creating Artwork for a T-Shirt,” you’ll 
learn all about  Libraries.) 

Notice the “Global” option that is selected by 
default. New swatches you create are global 
by default. That means, if you later edit this 
swatch, everywhere it is applied, regardless 
of whether or not the artwork is selected, 
is updated. 

3 Click OK to save the swatch. 
 

210    LESSON 7    Using Color to Enhance  Signage 



From the Library of Alvaro Alvarez  

Notice that the new Light Green 
swatch is highlighted in the Swatches 
panel (it has a white border around 
it). That’s because it is applied to the 
selected shape automatically. Also 
notice the little white triangle in the 
lower-right corner of the swatch. This 
indicates that it’s a global swatch. 

4 Leave the Light Green filled shape 
selected for the next section. 

Creating a copy of a swatch 
One of the easiest ways to create and save a color as a swatch is to make a copy of a 
swatch and edit the copy. Next, you’ll create another swatch by copying and editing 
the Light Green swatch. 

1 With the shape still selected, click the Fill box in the Properties panel ( ) on 
the right to reveal a panel. Click the Swatches button at the top of the panel to 
see the swatches, if they aren’t showing. Once again, you should see that the 
Light Green swatch is highlighted because it’s applied to the shape. 

2 Choose Duplicate Swatch from the 
panel menu ( ). 

This creates a new swatch from the fill 
color of the selected artwork (the Light 
Green swatch) that is now applied to 
the selected shape. 

3 Click to apply the original Light Green 
swatch to the selected shape. 

4 With the Selection tool ( ), click the 
gray ellipse below the word “FINE” to 
select it. 

 
 
 

5 Click the Fill box in the Properties 
panel, and double-click the green 
swatch copy to both apply it to the 
selected artwork and edit the 
color settings. 

● Note: If the panel is 
hidden, click the Fill box 
in the Properties panel. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
● Note: The figure 
shows where to click to 
show the panel menu. 
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� Tip: In the Swatch 
Options dialog box, 
the Color Mode menu 
lets you change the 
color mode of a specific 
color to RGB, CMYK, 
Grayscale, or another 
mode when you 
create it. 

6 In the Swatch Options dialog box, change the name to Orange; change the 
values to C=6, M=51, Y=89, K=0; and make sure that Add To My Library is 
deselected. Select Preview and then click OK. 

 
 
 
 
 
 
 
 

Make sure the new Orange swatch is applied to the selected shape. 
 

Editing a global swatch 
Next, you’ll save a color as a swatch and learn about global color. When you edit 
a global color, all artwork with that swatch applied, regardless of whether it’s 
selected, is updated. 

1 With the Selection tool ( ), click to 
select the gray ellipse below the orange 
ellipse you just applied the Orange 
swatch to. 

2 Click the Fill box ( ) in the Properties 
panel, and click the New Swatch button 
(     ) at the bottom of the panel. 

3 In the New Swatch dialog box, change the 
following options: 

• Swatch Name: Pink 

• Global: Selected (the default setting) 

• Change the CMYK values to 
C=5, M=100, Y=60, K=0 

• Add To My Library: Deselected 

4 Click OK. 
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Notice that the new swatch is in the same row as the gray color swatches. When 
you selected the shape, it was filled with a gray swatch, which was selected in 
the Swatches panel. When you click the New Swatch button to make a new 
color, it duplicates the selected swatch and puts the new swatch next to the 
original in the Swatches panel. 

● Note: If the panel is 
hidden, click the Fill box 
in the Properties panel. 

 

 

5 Drag the Pink swatch to the right of the Orange swatch to keep them together. 
 

6 With the Selection tool, click the ruler shape at the bottom of the artboard. 
Click the Fill box in the Properties panel, and select the new swatch named 
“Pink.” 
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7 With the ruler shape still selected, click the Fill box ( ) in the Properties panel. 
Double-click the swatch named “Pink.” In the Swatch Options dialog box, 
change the Y value (Yellow) to 30, select Preview to see the changes (you may 
need to click in another field to see the change), and then click OK. 

 

All of the shapes with the global swatch applied are updated, even if they 
weren’t selected. 

Editing a non-global swatch 
The default colors that comes with Illustrator are not saved as global swatches 
by default. That means that editing one of those color swatches will not update 
artwork that uses the color, unless that artwork is selected. Next, you’ll apply and 
edit a swatch that was not saved as a global swatch. 

1 With the Selection tool ( ) selected, click to select the large blue shape in the 
background that you first applied a fill color to. 

2 Click the Fill box ( ) in the Properties panel and then click the green color 
swatch with the tooltip that shows as “C=75 M=0 Y=75 K=0” to apply it. 

 

You can tell that the green color swatch you applied is not a global swatch 
because it doesn’t have the small white triangle in the lower-right corner of the 
swatch in the Swatches panel. 

 
214    LESSON 7    Using Color to Enhance  Signage 



From the Library of Alvaro Alvarez  

3 Choose Select > Deselect. 

4 Choose Window > Swatches to open the 
Swatches panel as a separate panel. Double- 
click the swatch you just applied to edit it. 

Most of the formatting options you find 
in the Properties panel can also be found 
in a separate panel in the Window menu. 
Opening the Swatches panel, for instance, 
can be a useful way to work with colors 
without having to select artwork. 

5 In the Swatch Options dialog box, change the name to Background and the 
values to C=80, M=10, Y=45, K=2, and select Preview. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
● Note: You can 
change an existing 
swatch into a global 
swatch, but it requires a 
bit more effort. You 
either need to select all 
of the shapes with that 
swatch applied before 
you edit the swatch 
and make it global, or 
you edit the swatch to 
make it global and then 
reapply the swatch to 
the content. 

 
 
 
 

Notice that the color of the background shape doesn’t change. That’s because 
the swatch is not a global swatch (global is not selected in the Swatch Options 
dialog box for the swatch). Only selected shapes with the swatch applied will 
change if you edit a non-global swatch. 

6 Click OK. Click the X at the top of the Swatches panel group to close it. 

7 Click to select the background shape. Click the Fill box ( ) in the Properties 
panel, and notice that the green color swatch is no longer applied. 

8 Click the green Background swatch you just edited to apply it again. 
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Using the Color Picker to create color 
Another method for creating color is to use the Color Picker. The Color Picker 
lets you select a color in a color field and in a spectrum either by defining colors 
numerically or by clicking a swatch, and it is found in other Adobe applications like 
InDesign and Photoshop. Next, you will create a color using the Color Picker and 
then save that color as a swatch in the Swatches panel. 

1 With the Selection tool ( ), click the gray ellipse to the right of the brown end 
of the paintbrush. 

2 Double-click the gray Fill box at the bottom of the Tools panel, to the left of the 
document, to open the Color Picker. 

 

 

 
 
 
 
 
 
 
 
 
 
� Tip: You can also 
change the color 
spectrum you see by 
selecting H, S, B, R, G, 
or B. 

In the Color Picker dialog box, the larger color field shows saturation 
(horizontally) and brightness (vertically). The color spectrum bar to the right 
of the color field shows the hue. 

3 In the Color Picker dialog box, click and drag up and down in the color 
spectrum bar (labeled “B” in the following figure) to change the color range. 
Make sure that you wind up with the triangles in a blue color (it doesn’t have to 
be exact). 

4 Click and drag in the color field (labeled “A” in the following figure). As you 
drag right and left, you adjust the saturation, and as you drag up and down, 
you adjust the brightness. The color you create when you click OK (don’t yet) 
appears in the New color rectangle, labeled “C” in the figure. Don’t worry about 

matching the color in the figure yet. C 

 
 
 

A 
 

 
B 

 
 

 
Drag in the color spectrum bar. Drag in the color field. 
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5 In the CMYK fields, change the values to C=90, M=15, Y=0, and K=0. 

6 Click OK, and you should see that the blue is applied to the fill of the shape. 

7 Click the Fill box ( ) in the Properties panel to show the swatches. Click 
the New Swatch button ( ) at the bottom of the panel, and change the 
following options in the New Swatch dialog box: 

• Swatch Name: Blue 
• Global: Selected (the default setting) 
• Add To My Library: Deselected 

8 Click OK to see the color appear as a swatch in the Swatches panel. 

9 Choose Select > Deselect and then choose File > Save. 
 
Using Illustrator swatch libraries 
Swatch libraries are collections of preset colors, such as Pantone and TOYO, and 
thematic libraries, such as Earthtone and Ice Cream. Illustrator has default swatch 
libraries that appear as separate panels when you open them, and these cannot be 
edited. When you apply color from a library to artwork, the color in the library 
becomes a swatch that is saved in that document only and appears in the Swatches 
panel. Libraries are a great starting point for creating colors. 

Next, you will create a spot color using a Pantone Plus library, which prints using 
a spot ink. You will then apply that color to artwork. When color is defined in 
Illustrator and later printed, the appearance of the color may vary. This is why 
most printers and designers rely on a color-matching system, like the PANTONE 
system, to help maintain color consistency and, in some cases, to give a wider range 
of colors. 

Adding a spot color 
In this section, you’ll see how to open a color library, such as the PANTONE color 
system, and how to add a PANTONE MATCHING SYSTEM (PMS) color to the 
Swatches panel. 

1 Choose Window > Swatch Libraries > Color 
Books > PANTONE+ Solid  Coated. 

The PANTONE+ Solid Coated library appears 
in its own panel. 

2 Type 137 in the Find field. As you type, the 
list is filtered, showing a smaller and smaller 
range of swatches. 

● Note: The Color 
Swatches button in the 
Color Picker shows you 
the swatches in the 
Swatches panel and the 
default color books (the 
sets of swatches that 
come with Illustrator), 
and it lets you select 
a color from one. You 
can return to the color 
spectrum by clicking 
the Color Models 
button and then editing 
the swatch color values, 
if necessary. 

 
 

● Note: Sometimes it’s 
practical to use process 
(typically CMYK) and 
spot inks (PANTONE, for 
instance) in the same 
job. For example, you 
might use one spot 
ink to print the exact 
color of a company 
logo on the same pages 
of an annual report 
where photographs 
are reproduced using 
process color. You can 
also use a spot-color 
printing plate to apply 
a varnish over areas of 
a process color job. In 
both cases, your print 
job would use a total of 
five inks—four process 
inks and one spot ink 
or varnish. 
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3 Click the swatch PANTONE 137 C, beneath 
the search field to add it to the Swatches panel 
for this document. Click the X to the right of 
the search field to stop the filtering. 

4 Close the PANTONE+ Solid Coated panel. 

● Note:  If you exit Illustrator with the PANTONE library 
panel still open and then relaunch Illustrator, the panel does not reopen. To automatically open 
the panel whenever Illustrator opens, choose Persistent from the PANTONE+ Solid Coated panel 
menu (  ). 

 
5 With the Selection tool ( ), Shift-click the three white pencil shapes under the 

letter “S” in “ARTISTRY.” 

6 Click the Fill box ( ) in the Properties panel to show the swatches and select 
the PANTONE 137 C swatch to fill the shapes. 

 

7 Choose Select > Deselect and then choose File > Save. 
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PANTONE swatches vs. other 
swatches in the Swatches panel 
In the Swatches panel, you can identify spot-color swatches by the spot-color 
icon (     ) when the panel is in List view or by the dot in the lower corner (    ) when 
the panel is in Thumbnail view. Process colors do not have a spot-color icon or a dot. 
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Creating and saving a tint of a color 
A tint is a mixture of a color with white to make the color lighter. You can create 
a tint from a global process color, like CMYK, or from a spot color. Next, you’ll 
create a tint of the Pantone swatch you added to the document. 

1 With the Selection tool ( ), click the middle, yellow pencil shape. 

2 Click the Fill box in the Properties panel ( ) on the right. Click the Color 
Mixer button ( ) at the top of the panel that appears. 

In the section “Creating a custom color,” you created a custom color using the 
Color Mixer sliders. In that section, you were creating a custom color from 
scratch—that’s why there were CMYK sliders. Now you will see a single slider 
labeled “T” for tint. When using the color mixer for a global swatch, you will 
create a tint instead of mixing CMYK values. 

3 Drag the tint slider to the left to change the tint value to 70%. 
 

4 Click the Swatches option ( ) at the top of the panel to show the swatches. 
Click the New Swatch button ( ) at the bottom of the panel to save the tint. 

5 Position the pointer over the swatch icon to see its name, which is 
PANTONE 137 C 70%. 

 

6 Choose Select > Deselect and then choose File > Save. 
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● Note: Currently, 
Convert to RGB in 
the Edit Color menu 
is dimmed (you 
cannot select it). 
That’s because the 
Document Color Mode 
is CMYK. To convert 
selected content color 
to RGB using this 
method, first choose 
File > Document Color 
Mode > RGB Color. 

 
 
 
 
 
 
� Tip: You can double- click 
the Eyedropper tool in 
the Tools panel, before 
sampling, to change the 
attributes that the 
Eyedropper picks up 
and applies. 

Converting colors 
When working with colors, Illustrator offers Edit Colors commands (Edit > Edit 
Colors) that allow you to convert colors between color modes, blend colors, invert 
colors, and much more, for selected artwork. Next, you’ll change the pencil with the 
PANTONE 137 C color applied to use CMYK colors instead of Pantone. 

1 Choose Select > All On Active Artboard to select all artwork on the artboard, 
including the shapes with the Pantone color and tint applied. 

2 Choose Edit > Edit Colors > Convert To CMYK. 

Any colors in the selected shapes that had Pantone applied as a spot color are 
now composed of CMYK. Using this method for converting to CMYK does not 
affect Pantone color swatches (PANTONE 137 C and the tint, in this case) in 
the Swatches panel. It simply converts the selected artwork colors to CMYK. 
The swatches in the Swatches panel are no longer applied to the artwork. 

 
Copying appearance attributes 
At times you may want to simply copy appearance attributes, such as text 
formatting, fill, and stroke, from one object to another. This can be done with the 
Eyedropper tool ( ) and can really speed up your creative process. 

1 Choose Select > Deselect. 

2 Using the Selection tool ( ), select the last gray ellipse. 

3 Select the Eyedropper tool ( ) in the Tools 
panel on the left. Click the yellow/orange of the 
pencil (not the tint). See the figure. 

The gray ellipse has the attributes from 
the pencil shape applied, including a 1-pt 
black stroke. 

4 Click the Stroke color ( ) in the Properties 
panel, and change the color to None (   ). 

5 Select the Selection tool (   ) in the Tools panel. 

6 Choose Select > Deselect and then choose 
File > Save. 
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Creating a color group 
In Illustrator, you can save colors in color groups, which consist of related color 
swatches in the Swatches panel. Organizing colors by their use, such as grouping all 
colors for a logo, can be helpful for organization and more, as you’ll soon see. Color 
groups cannot contain patterns, gradients, the None color, or Registration color. 

Next, you’ll create a color group of some of the swatches you’ve created to keep 
them organized. 

1 Choose Window > Swatches to open the 
Swatches panel. In the Swatches panel, click 
the swatch named “Sign Bg” to select it. 
Holding down the Shift key, click the swatch 
named “Blue” to the right to select five 
color swatches. 

 
 

2 Click the New Color Group button ( ) at 
the bottom of the Swatches panel. Change 
Name to Palette Colors in the New Color 
Group dialog box, and click OK to save 
the group. 

● Note: If objects are selected when you click the New 
Color Group button, an expanded New Color Group dialog 
box appears. In this dialog box, you can create a color 
group from the colors in the artwork and convert the colors 
to global colors. 

 
3 With the Selection tool ( ) selected, click a 

blank area of the Swatches panel to deselect 
all in the panel. 

Each swatch in a color group can still be 
edited independently by double-clicking a 
swatch in the group and editing the values in 
the Swatch Options dialog box. 

 
 
 
 
 
 
 
 
 
 
 
� Tip: You may want to 
drag the bottom of 
the Swatches panel 
down to see more of 
the content. 
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4 Click and drag the swatch named “Sign Bg” in the color group to the right of the 
PANTONE 137 C 70% swatch. Leave the Swatches panel open. 

 

 

� Tip: Aside from 
dragging colors in or 
out of a color group, 
you can rename a color 
group, reorder the 
colors in the group, 
and more. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

� Tip: You can also 
choose a different color 
variation  (different 
from the default 
Tints/Shades), such as 
Show Warm/Cool, by 
clicking the Color Guide 
panel menu icon ( ) 
and choosing one. 

You can drag colors into or out of a color group. When dragging into a color 
group, make sure that you see a line appear on the right edge of a swatch within 
the group. Otherwise, you may drag the swatch to the wrong place. You can 
always choose Edit > Undo Move Swatches and try again. 

Creative inspiration with the Color Guide panel 
The Color Guide panel can provide you with color inspiration as you create your 
artwork. You can use it to pick color tints, analogous colors, and much more, and 
then apply them directly to artwork, edit them using several methods, or save them 
as a group in the Swatches panel. Next, you’ll use the Color Guide panel to select 
different colors for a few pencils that will become part of a logo, and then you’ll save 
those colors as a color group in the Swatches panel. 

1 Choose 2 Pencils 1 from the Artboard Navigation menu in the lower-left corner 
of the Document window. 

2 With the Selection tool ( ), click the darker green 
pencil body. Make sure that the Fill box is selected 
in the Tools panel or Swatches panel. 

3 Choose Window > Color Guide to open the panel. 
Click the Set Base Color To The Current Color 
button ( ) (see the following figure). 

This allows the Color Guide panel to suggest colors 
based on the color showing in the Set Base Color 
To The Current Color button. The colors you see in 
the Color Guide panel may differ from what you see in the figure. That’s okay. 

Next, you’ll experiment with colors using Harmony Rules. 

4 Choose Analogous from the Harmony Rules menu (circled in the following 
figure) in the Color Guide panel. 
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A base group of colors is created to the right of the base color (darker green), 
and a series of tints and shades of those colors appears in the body of the panel. 
There are lots of harmony rules to choose from, each instantly generating a 
color scheme based on any color you want. The base color you set (green) is the 
basis for generating the colors in the color scheme. 

5 Click the Save Color Group To Swatch Panel 
button ( ) at the bottom of the Color Guide panel 
to save the base colors (the five colors at the top) in 
the Swatches panel as a group. Leave the 
panel open. 

6 Choose Select > Deselect. 

In the Swatches panel you should see the new group 
added. You may need to scroll down in the panel. 

Next, you’ll experiment with the colors in the 
color group that you just created to create an 
alternate group of colors. 

 
 

7 In the list of swatches in the Color Guide panel, 
select the fifth color from the left in the fourth 
row (see the figure). If the pencil body were still 
selected, it would now be filled with a 
yellow/green. 

● Note: If you choose 
a different color 
variation than the one 
suggested, your color 
will differ from those in 
the rest of this section. 

 
 
 
 
 
 
 

ADOBE ILLUSTRATOR CC CLASSROOM IN A BOOK (2018 RELEASE) 223 



From the Library of Alvaro Alvarez  

8 Click the Set Base Color To The Current Color button ( ) (circled in the 
following figure) to ensure that all colors that the panel creates are based on 
that same yellow/green. 

9 Choose Triad 2 from the Harmony Rules menu. 

10 Click the Save Color Group To Swatch Panel button ( ) to save the colors as 
a group in the Swatches panel. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
� Tip: With no artwork 
selected, you could also 
double-click the Color 
Group icon (the folder) 
to open the Edit Colors 
dialog box. 

Editing a color group in the Edit Colors dialog box 
When you create color groups in the Swatches panel or in the Color Guide panel, 
you can edit the swatches in the group either individually (by double-clicking each 
in the Swatches panel) or together. In this section, you’ll learn how to edit the colors 
of a color group saved in the Swatches panel using the Edit Colors dialog box. Later, 
you will apply those colors to artwork. 

1 Choose Select > Deselect (if it’s available). 

Deselecting right now is important! If artwork is selected when you edit the color 
group, the edits can apply to the selected artwork. 

2 In the Swatches panel, click the Color Group icon 
( ) to the left of the colors in the bottom color 
group (the one you just saved) to ensure that it’s 
selected. It’s circled in the figure. 

3 Click the Edit Color Group button ( ) at the 
bottom of the Swatches panel to open the 
Edit Colors dialog box. 

The Edit Color Group button ( ) appears in 
multiple locations, like the Swatches and Color 
Guide panels. The Edit Colors dialog box allows 
you to edit a group of colors in various ways or even to create new color groups. 
On the right side of the Edit Colors dialog box, under the Color Groups section, 
all of the existing color groups in the Swatches panel are listed. 

4 Select the name “Color Group 2” in the field above the Color Groups section if 
not already selected (circled in the figure), and rename the group Pencil Colors. 
This is one way you can rename a color group. 
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Next, you’ll make a few changes to the colors in the Pencil Colors group. On 
the left side of the Edit Colors dialog box, you can edit the colors of each 
color group, either individually or together, and edit them visually or precisely 
using specific color values. In the color wheel, you’ll see markers (circles) that 
represent each color in the selected group. 

5 In the color wheel on the left 
side of the dialog box, drag the 
blue circle, called a marker, in 
the lower-left section of the color 
wheel down and to the left just a 
little bit. 

Moving the color markers away 
from the center of the color 
wheel increases saturation, and 
moving them toward the center 
decreases saturation. Moving a 
color marker around the color 
wheel (clockwise or counterclockwise) edits the hue. 

6 Drag the Adjust Brightness slider 
below the color wheel to the right 
to brighten all the colors at once. 

Next, you will edit the colors in 
the group independently and 
then save the colors as a new 
named group. 

7 Click the Unlink Harmony Colors 
button (   ) so it looks like this 
( ) in the Edit Colors dialog box 
to edit the colors independently. 

 
 
 
 
 
 
 
� Tip: You’ll notice 
that all of the colors in 
the group move and 
change together. This is 
because they are linked 
together by default. 

 
● Note: The largest 
yellow/green marker 
is the base color of the 
color group that you 
set in the Color Guide 
panel initially. 

 
 
 
 
● Note:  You can 
match the H, S, B (hue, 
saturation, brightness) 
values below the color 
wheel in the Edit Colors 
dialog box to mimic 
what you see in the 
figure, if you want to 
match exactly the color 
I achieved. 
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The lines between the color markers (circles) and the center of the color wheel 
become dotted, indicating that you can edit the colors independently. Next, 
you’ll edit just one of the colors, since they are now unlinked. You will edit that 
color by using specific color values rather than by dragging the color in the 
color wheel. 

8 Click the Color Mode icon ( ) to the right of the H, S, B values below the 
color wheel, and choose CMYK from the menu, if the CMYK sliders are not 
already visible. 

 

 

● Note: The figure 
shows the result 
of changing the 
CMYK values. 

 
● Note: It’s okay if the 
color markers in your 
Edit Colors dialog box 
are different from those 
shown in the figure. 

9 Click to select the top 
red/purple marker on the 
right side of the color wheel. 
Change the CMYK values to 
C=29, M=80, Y=100, and K=28. 

Notice that the marker has 
moved in the color wheel, and it’s 
the only one that moved. That’s 
because you clicked the Unlink 
Harmony Colors button. Leave 
the dialog box open. 

10 Click the Save Changes To Color 
Group button ( ) in the upper- 
right corner of the Edit Colors 
dialog box to save the changes to 
the color group. 

If you decide to make changes 
to colors in another color group, 
you can select the color group 
you want to edit on the right side 
of the Edit Colors dialog box and 
edit the colors on the left side. 
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You can then save the changes to the group by clicking the Save Changes To 
Color Group button ( ) in the upper-right corner of the dialog box. 

11 Click OK to close the Edit Colors dialog box. 

The changes to the colors in the group should 
show in the Swatches panel. Don’t worry if the 
colors you see don’t exactly match the figure. 

12 Choose File > Save. 
 
 
 
 

Editing colors in artwork 
You can also edit the colors in selected artwork using the Recolor Artwork 
command. It’s really useful when global swatches weren’t used in the artwork. 
Without using global colors in your artwork, updating a series of colors in selected 
artwork may take a lot of time. Next, you will edit the colors for pencil artwork that 
was created with some colors that were not global swatches. 

1 Choose Select > All On Active Artboard to 
select all of the artwork. 

2 Click the Recolor button in the Properties panel 
to open the Recolor Artwork dialog box. 

The options in the Recolor Artwork dialog box 
allow you to edit, reassign, or reduce the colors 
in your selected artwork and to create and edit 
color groups. You’ll probably notice that it 
looks an awful lot like the Edit Colors dialog 
box. The big difference is that instead of editing color and color groups, as well 
as creating color groups to apply later, you are dynamically editing colors in the 
currently selected artwork. 

3 In the Recolor Artwork dialog box, click the Hide Color Group Storage icon ( ) 
on the right side of the dialog box (circled in the following figure) to hide the 
color groups temporarily. 

Like in the Edit Colors dialog box, all of the color groups in the Swatches panel 
appear on the right side of the Recolor Artwork dialog box (in the Color Groups 
storage area). In the Recolor Artwork dialog box, you can apply colors from 
these color groups to the selected artwork. In this part of the lesson, you just 
need to edit the colors found in the selected artwork. 

● Note: If a dialog 
box appears after 
clicking OK, click Yes 
to save the changes to 
the color group in the 
Swatches panel. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

� Tip: You can 
also choose Edit > 
Edit Colors > 
Recolor Artwork. 
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� Tip: If you want to 
return to the original 
logo colors, click the Get 
Colors From Selected 
Art button ). 

 
● Note: If you don’t 
see the CMYK sliders, 
choose CMYK from the 
menu ( ) to the right 
of the sliders in the 
Recolor Artwork dialog 
box. 

4 Click the Get Colors From Selected Art icon ( ) in the upper-right corner of 
the Recolor Artwork dialog box, to make sure that the colors from the selected 
artwork are showing in the Recolor Artwork dialog box. 

5 Click the Edit tab to edit the colors in the artwork 
using the color wheel. 

6 Make sure that the Link Harmony Colors icon 
is disabled so that you can edit all of the colors 
independently. The Link Harmony Colors icon 
should look like this:    , not like this:   . 

The lines between the color markers (circles) and 
the center of the color wheel should be dotted. 
When you created a color group, you worked 
with the color wheel and the CMYK sliders to edit 
color. This time, you will adjust color using a 
different method. 

7 Click the Display Color Bars button ( ) to show 
the colors in the selected artwork as bars. 

8 Click the darker orange color bar to select it. 

9 At the bottom of the dialog box, change the M 
value (Magenta) to 100. If the Recolor Artwork 
dialog box isn’t in the way, you should see the 
artwork changing. 

10 Click the light orange color bar to the right of  
the currently selected color bar. With the pointer 
over the light orange color bar, right-click and 
choose Select Shade from the menu that appears. 
Click in the shade picker, and drag to change the color of the color bar. Click 
away from the shade menu to close it. 

 

   
Click the dark orange color bar Choose Select Shade with the Change the shade. 
and edit it. light orange color bar selected. 
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Editing the colors as bars is just another way to view and edit the colors, and 
there are so many options for editing. To learn more about these options, search 
for “Color groups (harmonies)” in Illustrator Help (Help > Illustrator Help). 

� Tip:  You can save the edited colors as a color group by clicking the Show Color Group Storage icon (
) on the right side of the dialog box and then clicking the New Color Group button ( ). 

 
11 Click OK in the Recolor Artwork dialog box. 

12 Choose Select > Deselect and then choose File > Save. 

 
 
 
 
 
 
 
 
 
 
 
● Note: For more 
information about 
working with the Color 
Themes panel, search 
for “Color themes” in 
Illustrator Help (Help > 
Illustrator Help). 

 
 
 

 
Assigning colors to your artwork 
In the previous section, you learned that you can edit colors in existing selected 
artwork in the Recolor Artwork dialog box. You can also “assign” colors from an 
existing color group to your artwork in the Recolor Artwork dialog box. Next, you’ll 
assign a color group to other artwork. 

1 Choose 3 Pencils 2 from the Artboard Navigation menu in the lower-left corner 
of the Document window. 

2 Choose Select > All On Active Artboard to 
select the colored pencil artwork. 

3 Click the Recolor button in the Properties panel 
to open the Recolor Artwork dialog box. 

4 Click the Show Color Group Storage icon ( ) 
on the right side of the dialog box to show the 
color groups, if they aren’t already showing. 
Make sure that, in the top left of the dialog box, 
the Assign button is selected. 

On the left side of the Recolor Artwork dialog box, notice that the colors from 
the selected pencil artwork are listed in the Current Colors (7) column, in what is 
called hue-forward sorting. That means they are arranged, from top to bottom, in 
the ordering of the color wheel: red, orange, yellow, green, blue, indigo, and violet. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
� Tip: You can 
also choose Edit > 
Edit Colors > 
Recolor Artwork. 
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Working with Adobe Color Themes 
The Adobe Color Themes panel (Window > Color Themes) displays color themes 
you have created and synced with your account on the Adobe Color CC website 
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to sign in to the Adobe Color CC website, and the Adobe Color Themes panel is 
refreshed with your Adobe color themes. 
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● Note: If the artwork 
colors do not change, 
make sure that Recolor 
Art is selected in the 
lower-left corner of 
the Recolor Artwork 
dialog box. 

5 Under Color Groups in the Recolor Artwork dialog box, select the Pencil Colors 
color group you created earlier. The selected artwork on the artboard should 
change in color. 

 
 
 
 
 
 
 
 
 
 
 

On the left side of the Recolor Artwork dialog box, notice that the colors from 
the Pencil Colors color group are assigned to the colors in the pencil artwork. 
The Current Colors column shows what the color originally was in the pencil 
artwork, and an arrow to the right of each of those colors points to the New 
column, which contains what the color has become (or has been reassigned to). 

● Note: White, black, and grays are typically preserved, or unchanged, when you assign a 
color group. 

 
6 Click the Hide Color Group Storage icon ( ) to hide the color groups. Drag the 

dialog box by the title bar at the top so that you can see the artwork. 

7 Click the small arrow to the right of the cream-colored bar in the Current 
Colors column (see the following figure). 

This tells Illustrator not to change that color in the selected artwork (the pencil 
artwork). You can see that reflected in the artwork on the artboard. 
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You also might not like how the colors in the Pencil Colors group were assigned 
to your artwork. You can edit the colors in the New column in different ways, 
even reassigning current colors. That’s what you’ll do next. 

8 Drag the lighter blue bar up, on top of the darker blue bar in the 
Current Colors column. 

 

Essentially, you just told Illustrator to replace the darker blue and the lighter 
blue with the magenta (red) color in the New column. Illustrator assigns both 
colors using the same tint values as the original colors. 

9 In the New column, drag the top yellow color box in the column down on top of 
the blue color and release the mouse button. 

 

This is one way that you can reassign the group colors to the colors in the 
artwork. The colors in the New column show what you see in the artwork. If you 
click one of the colors in the New column, notice that the CMYK sliders at the 
bottom of the dialog box let you edit that one color. 
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� Tip: You can also 
double-click a color in 
the New column to edit 
it in the Color Picker. 

 
 
 
 
 
 
 
 
 
 
 
 
 

● Note: To learn more, 
search for “Working 
with color groups” in 
Illustrator Help (Help > 
Illustrator Help). 

10 Click the burgundy (red) color box in the New 
column (circled in the figure). Change the Y 
value (Yellow) to 100, if necessary. 

11 Click the Show Color Group Storage icon ( ) on 
the right side of the dialog box to show the 
color groups. 

12 Click the Save Changes To Color Group 
button ( ) in the upper-right corner of the 
Recolor Artwork dialog box to save the changes 
to the color group without closing the dialog box. 

13 Click OK to close the Recolor Artwork dialog 
box. The color changes that you just made to the 
color group are saved in the Swatches panel. 

14 Choose Select > Deselect and then choose File > Save. 

 
 
 
 
 
 
 
 
 
 

There are many kinds of color edits that can be made to selected artwork in the 
Recolor Artwork dialog box, including reducing the number of colors, applying 
other colors (like Pantone colors), and much more. You can close the Color 
Guide panel group and the Swatches panel group. 
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Working with Live Paint 
Live Paint lets you paint vector graphics intuitively, by automatically detecting 
and correcting gaps that might otherwise affect the application of fills and strokes. 
Paths divide the drawing surface into areas that can be colored, whether the area 
is bounded by a single path or by segments of multiple paths. Painting objects with 
Live Paint is like coloring in a coloring book or using watercolors to paint a sketch, 
and the underlying shapes are not edited. 

Creating a Live Paint group 
Next, you will paint artwork using the Live Paint Bucket tool. 

1 Choose 4 Live Paint from the Artboard Navigation menu in the lower-left 
corner of the Document window. 

2 With the Selection tool ( ) selected, drag across 
the artwork at the top of the artboard to select it. 

The artwork is composed of a shape and three 
lines that were drawn on top of the shape. 

3 Select the Live Paint Bucket tool ) from the 
Shape Builder tool ( ) group in the Tools panel. 

4 Click the Fill box in the Properties panel 
on the right to reveal a panel. Click the 
Swatches option at the top of the panel 
to see the swatches. Click to select the 
green swatch named “Light Green” in the 
original Palette Colors color group. 

5 Position the pointer over the first part 
of the shape (on the left), and click to 
convert the selected shapes to a Live Paint group. 

 
 
 
● Note: To learn more 
about Live Paint and all 
that it can do, search for 
“Live Paint groups” 
in Illustrator Help 
(Help > Illustrator Help). 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
● Note: You may need 
to Press Esc to hide 
the panel. 

 
 
 
 

� Tip: You can convert 
selected artwork to a 
Live Paint group by 
choosing Object > Live 
Paint > Make. 

 
 
 
 
 
 

You can click any of the shapes to convert it to a Live Paint group, but the shape 
you click is filled with the green color. Clicking selected shapes with the Live 
Paint Bucket tool creates a Live Paint group that you can paint with that same 
tool. Once a Live Paint group is created, the paths are fully editable, but they are 
treated like a group. Colors are automatically reapplied to new regions created 
when you move or adjust a path’s shape. 
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● Note: As you press 
the arrow key to change 
colors, notice, in the 
Swatches panel, that 
the color is highlighted. 
You can press the up or 
down arrow key, along 
with right or left arrow 
keys to select a new 
swatch to paint with. 

 
 
 
 
 
 
 
 
 

 
� Tip: With the live 
Paint Bucket tool 
selected in the Tools 
panel, you can also 
click the Tool Options 
button at the top of 
the Properties panel to 
open the tool options 
dialog box. 

Painting with the Live Paint Bucket tool 
After objects are converted to a Live Paint group, you can paint them using several 
methods, which is what you’ll do next. 

1 Position the pointer over the area to the right of 
the green area, in the Live Paint group. 

A red highlight appears around the shape that 
will be painted, and three color swatches appear 
above the pointer. The selected color (light green) 
is in the middle, and the two adjacent colors in 
the Swatches panel are on either side. 

2 Press the right arrow key once to select the orange 
swatch (shown in the three swatches above 
the pointer). Click to apply the orange color to 
the shape. 

3 Click the Fill box in the Properties panel on the 
right and click to select the swatch named “Pink.” 
Click in the area to the right of the orange area. See 
the following figure. 

4 Click the Fill box in the Properties panel on 
the right and click to select the swatch named 
“Blue,” and then click in the area to the right of the 
pink area. 

By default, you can only paint fills with the Live 
Paint Bucket tool. Next, you’ll see how to enable 
painting of strokes with the Live Paint Bucket tool. 

5 Double-click the Live Paint Bucket tool ) in the Tools panel. This opens the 
Live Paint Bucket Options dialog box. Select the Paint Strokes option and then 
click OK. 

 
 
 
 
 
 

6 Click the Stroke box in the Properties panel ( ) on the right, and select None 
(   ) for the stroke color. Press the Escape key to hide the panel. 
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7 Position the pointer directly over the path 
extending beyond the colored areas, as shown 
in the figure. When the pointer changes to a 
paintbrush ( ), click the stroke to remove the 
stroke color (by applying the None swatch). Do 
the same for the two other strokes extending out. 

8 Choose Select > Deselect and then choose File > Save. 
 

 

Modifying a Live Paint group 
When you make a Live Paint group, each path remains editable. When you move 
or adjust a path, the colors that were previously applied don’t just stay where 
they were, like they do in natural media paintings or with image-editing software. 
Instead, the colors are automatically reapplied to the new regions that are formed 
by the intersecting paths. Next, you will edit paths in a Live Paint group. 

1 Select the Selection tool ( ), and drag across the gray rectangle and brown 
handle at the bottom of the artboard. See the first part of the following figure. 

2 Choose Object > Live Paint > Make. 

3 Drag the selected group straight up so that the group and the white rectangle 
above it overlap. 

4 With the Selection tool, Shift-click the white rectangle to select both objects. 

5 Choose Object > Live Paint > Merge to add the new white shape to the Live 
Paint group. 

 

6 Select the Live Paint Bucket tool ) in the Tools 
panel. Click the Fill color in the Properties panel and 
select a lighter gray color. Click to paint the top part 
of the paintbrush. Click to select a darker gray color 
for the fill color in the Properties panel and click the 
overlapping area. 
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� Tip: You could also 
edit the anchor 
points of the selected 
artwork using the Direct 
Selection tool ), for 
instance. The paths are 
still editable, and the 
colors are reapplied 
to the new regions 
that are formed by 
edited paths. 

7 Select the Selection tool, and with the Live Paint object selected, double-click 
the Live Paint object to enter Isolation mode. 

8 Click the bottom gray shape (right above the brown 
“handle”). Drag the top-middle bounding point up 
to resize it. 

Notice how the color fill and stroke changes every 
time you release the mouse button. 

9 Choose Select > Deselect and then press the Escape 
key to exit Isolation mode. 

10 Choose Object > Show All to show the end of the paintbrush that I hid in 
the file. An arrow is pointing to it in the following figure. 

11 Choose View > Fit All In Window. 
 

 
12 Choose File > Save and then choose File >  Close. 
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